1С 8.x Управляемое приложение 1С 7.7. Бухучет Статьи Ссылки
1С 8.x arrow 1С 7.7. arrow Узелки на память (7.7) arrow Как организовать нестандартный выбор, так, чтобы было можно выбирать группы из справочника
Как организовать нестандартный выбор, так, чтобы было можно выбирать группы из справочника Печать

Процедура ПриНачалеВыбораЗначения(ИдентЭлемДиалога, ФлагСтандО6работки)

Перем КонтФормы;

Если ИдентЭлемДиалога="Товар" Тогда  
  ФлагСтандО6работки = 0;
  ОткрытьПодбор("Справочник.Номенклатура","ДляВыбора", КонтФормы);
  КонтФОрмы.ВыборГруппы(1);
КонецЕсли;

КонецПроцедуры

Процедура ОбработкаПодбора(ВыбЭлемент, КонтФормы)
 ...
КонецПроцедуры